WordPress の動作環境

WordPress の動作環境

WordPress の動作環境は以下の通りです。

WordPress PHP MySQL
3.1 まで 4.3 以上 4.0 以上
3.2 以降 5.2 以上 5.0.15 以上

WordPress 3.1 が PHP4 をサポートする最後のバージョンとなります。

WordPress | 日本語 » PHP 4 と MySQL 4 のサポート停止のご案内

このページの先頭へ